Windows NT 4 sp4 Failed to Load after plug the HD into Windows XP

P

periko

Hi people.

I have some issue with 1 Windows NT Server 4 sp3, i try to clone
this disk inside Windows XP sp3 with Norton Ghost 12.

The clone disk didn't work, i run the chkdsk (/F) utilery inside
windows xp, to both disk, the original disk and the clone. I didn't
see any errors.

The original disk have 2 partitions:

1 --> FAT 4096MB
2 -->NTFS 75GB.

After trying this with 2 disk and failed, i return the original
disk into his box, and appear the NT Detect...., but went I receive
second screen(Blue) where u see the windows version, ram installed,
etc, I get the error:

.....7B INNACCESSIBLE_BOOT_DEVICE...and all the garbage...

Now i cannot boot even the original disk, i don't have the repair
disk because is a old machine.

The problem looks like Windows XP change something into the file
system. Some knows if i can recover my disk?

Some sites say that could be a virus, but both, the Windows NT box
is a none network machine, and the machine where I did the cloning is
my computer which i protect more than anything else in this world, I
can ignore this option.

Hope some one could help to fix this, and shoe me some light, i will
appreciated a lot, thanks all for your time,, greetings..!!!
 
D

Dave Patrick

Re: Windows NT 4 sp4 Failed to Load after plug the HD into Windows XP

More than likely the NTFS partition was converted to NTFS 3.x when mounted
in Windows XP. You might try PM to convert/resize NTFS>FAT>NTFS


--

Regards,

Dave Patrick ....Please no email replies - reply in newsgroup.
Microsoft Certified Professional
Microsoft MVP [Windows]
http://www.microsoft.com/protect

"periko" wrote:
> Hi people.
>
> I have some issue with 1 Windows NT Server 4 sp3, i try to clone
> this disk inside Windows XP sp3 with Norton Ghost 12.
>
> The clone disk didn't work, i run the chkdsk (/F) utilery inside
> windows xp, to both disk, the original disk and the clone. I didn't
> see any errors.
>
> The original disk have 2 partitions:
>
> 1 --> FAT 4096MB
> 2 -->NTFS 75GB.
>
> After trying this with 2 disk and failed, i return the original
> disk into his box, and appear the NT Detect...., but went I receive
> second screen(Blue) where u see the windows version, ram installed,
> etc, I get the error:
>
> ....7B INNACCESSIBLE_BOOT_DEVICE...and all the garbage...
>
> Now i cannot boot even the original disk, i don't have the repair
> disk because is a old machine.
>
> The problem looks like Windows XP change something into the file
> system. Some knows if i can recover my disk?
>
> Some sites say that could be a virus, but both, the Windows NT box
> is a none network machine, and the machine where I did the cloning is
> my computer which i protect more than anything else in this world, I
> can ignore this option.
>
> Hope some one could help to fix this, and shoe me some light, i will
> appreciated a lot, thanks all for your time,, greetings..!!!
 
P

periko

Re: Windows NT 4 sp4 Failed to Load after plug the HD into Windows XP

Hi Dave.

Sorry for not answer u ASAP, I still checking how to fix this.

I agree with u, XP did something, now from NT 4 SP6 I can read my
disk partitions, but if i build a box with NT 4 Sp3(<) I couldn't read
it. Them I'm think about, whats files or drivers i could copy from NT4
sp6 to my original disk( NT4 SP3)? Maybe with this my original system
can boot without a issue.

Your option NTFS -> FAT -> NTFS mybe can help, but with PM 8 i juts
can convert from NTFS to FAT32 and NT4 couldn't read FAT32 partitions
or maybe i didn't get your point?

Thanks Dave for your help!!!

On Aug 1, 9:03 am, "Dave Patrick" <DSPatr...@nospam.gmail.com> wrote:
> More than likely the NTFS partition was converted to NTFS 3.x when mounted
> in Windows XP. You might try PM to convert/resize NTFS>FAT>NTFS
>
> --
>
> Regards,
>
> Dave Patrick ....Please no email replies - reply in newsgroup.
> Microsoft Certified Professional
> Microsoft MVP [Windows]http://www.microsoft.com/protect
>
> "periko" wrote:
> > Hi people.

>
> > I have some issue with 1 Windows NT Server 4 sp3, i try to clone
> > this disk inside Windows XP sp3 with Norton Ghost 12.

>
> > The clone disk didn't work, i run the chkdsk (/F) utilery inside
> > windows xp, to both disk, the original disk and the clone. I didn't
> > see any errors.

>
> > The original disk have 2 partitions:

>
> > 1 --> FAT 4096MB
> > 2 -->NTFS 75GB.

>
> > After trying this with 2 disk and failed, i return the original
> > disk into his box, and appear the NT Detect...., but went I receive
> > second screen(Blue) where u see the windows version, ram installed,
> > etc, I get the error:

>
> > ....7B INNACCESSIBLE_BOOT_DEVICE...and all the garbage...

>
> > Now i cannot boot even the original disk, i don't have the repair
> > disk because is a old machine.

>
> > The problem looks like Windows XP change something into the file
> > system. Some knows if i can recover my disk?

>
> > Some sites say that could be a virus, but both, the Windows NT box
> > is a none network machine, and the machine where I did the cloning is
> > my computer which i protect more than anything else in this world, I
> > can ignore this option.

>
> > Hope some one could help to fix this, and shoe me some light, i will
> > appreciated a lot, thanks all for your time,, greetings..!!!
 
D

Dave Patrick

Re: Windows NT 4 sp4 Failed to Load after plug the HD into Windows XP

If you can't find tools you may have to resort to copying the data off,
repartition the disk, then copy it back.


--

Regards,

Dave Patrick ....Please no email replies - reply in newsgroup.
Microsoft Certified Professional
Microsoft MVP [Windows]
http://www.microsoft.com/protect

"periko" wrote:
> Hi Dave.
>
> Sorry for not answer u ASAP, I still checking how to fix this.
>
> I agree with u, XP did something, now from NT 4 SP6 I can read my
> disk partitions, but if i build a box with NT 4 Sp3(<) I couldn't read
> it. Them I'm think about, whats files or drivers i could copy from NT4
> sp6 to my original disk( NT4 SP3)? Maybe with this my original system
> can boot without a issue.
>
> Your option NTFS -> FAT -> NTFS mybe can help, but with PM 8 i juts
> can convert from NTFS to FAT32 and NT4 couldn't read FAT32 partitions
> or maybe i didn't get your point?
>
> Thanks Dave for your help!!!
 
P

periko

Re: Windows NT 4 sp4 Failed to Load after plug the HD into Windows XP

Hi Dave.
Looks like I see some light yesterday, I put a clone disk inside
the running WinNT 4sp6 and copy the driver \winnt\system32\ntfs.sys to
the disk with NT4 sp3, and finally it could boot the OS.

I test this with 3 HD I clone, I don't want to use the original
disk for this, and doing the same procedure to all the disk, all could
boot without a issue.

This is a good news for me, because the machine where this HD is
plug in, is a CNC machine, a really old machine, the software is made
by Siemens, and they don't give support for this machine anymore, the
HW is Pentium 133Mhz 16RAM, then , the only solution is to get a
backup for this machine.

Today I will be the final test, I will plug all the disk inside this
CNC machine and see if we could boot NT4 sp3.

Thanks Dave for your help, I will let u know ASAP the results, see
u!!!

On Aug 4, 8:10 pm, "Dave Patrick" <DSPatr...@nospam.gmail.com> wrote:
> If you can't find tools you may have to resort to copying the data off,
> repartition the disk, then copy it back.
>
> --
>
> Regards,
>
> Dave Patrick ....Please no email replies - reply in newsgroup.
> Microsoft Certified Professional
> Microsoft MVP [Windows]http://www.microsoft.com/protect
>
> "periko" wrote:
> > Hi Dave.

>
> > Sorry for not answer u ASAP, I still checking how to fix this.

>
> > I agree with u, XP did something, now from NT 4 SP6 I can read my
> > disk partitions, but if i build a box with NT 4 Sp3(<) I couldn't read
> > it. Them I'm think about, whats files or drivers i could copy from NT4
> > sp6 to my original disk( NT4 SP3)? Maybe with this my original system
> > can boot without a issue.

>
> > Your option NTFS -> FAT -> NTFS mybe can help, but with PM 8 i juts
> > can convert from NTFS to FAT32 and NT4 couldn't read FAT32 partitions
> > or maybe i didn't get your point?

>
> > Thanks Dave for your help!!!
 
P

periko

Re: Windows NT 4 sp4 Failed to Load after plug the HD into Windows XP

On Aug 5, 10:52 am, periko <pam...@gmail.com> wrote:
> Hi Dave.
> Looks like I see some light yesterday, I put a clone disk inside
> the running WinNT 4sp6 and copy the driver \winnt\system32\ntfs.sys to
> the disk with NT4 sp3, and finally it could boot the OS.
>
> I test this with 3 HD I clone, I don't want to use the original
> disk for this, and doing the same procedure to all the disk, all could
> boot without a issue.
>
> This is a good news for me, because the machine where this HD is
> plug in, is a CNC machine, a really old machine, the software is made
> by Siemens, and they don't give support for this machine anymore, the
> HW is Pentium 133Mhz 16RAM, then , the only solution is to get a
> backup for this machine.
>
> Today I will be the final test, I will plug all the disk inside this
> CNC machine and see if we could boot NT4 sp3.
>
> Thanks Dave for your help, I will let u know ASAP the results, see
> u!!!
>
> On Aug 4, 8:10 pm, "Dave Patrick" <DSPatr...@nospam.gmail.com> wrote:
>
> > If you can't find tools you may have to resort to copying the data off,
> > repartition the disk, then copy it back.

>
> > --

>
> > Regards,

>
> > Dave Patrick ....Please no email replies - reply in newsgroup.
> > Microsoft Certified Professional
> > Microsoft MVP [Windows]http://www.microsoft.com/protect

>
> > "periko" wrote:
> > > Hi Dave.

>
> > > Sorry for not answer u ASAP, I still checking how to fix this.

>
> > > I agree with u, XP did something, now from NT 4 SP6 I can read my
> > > disk partitions, but if i build a box with NT 4 Sp3(<) I couldn't read
> > > it. Them I'm think about, whats files or drivers i could copy from NT4
> > > sp6 to my original disk( NT4 SP3)? Maybe with this my original system
> > > can boot without a issue.

>
> > > Your option NTFS -> FAT -> NTFS mybe can help, but with PM 8 i juts
> > > can convert from NTFS to FAT32 and NT4 couldn't read FAT32 partitions
> > > or maybe i didn't get your point?

>
> > > Thanks Dave for your help!!!


Finally, the CNC test was a success, thanks Dave for your help!!!
 
D

Dave Patrick

Re: Windows NT 4 sp4 Failed to Load after plug the HD into Windows XP

Good to hear. Thanks for letting us know.



--

Regards,

Dave Patrick ....Please no email replies - reply in newsgroup.
Microsoft Certified Professional
Microsoft MVP [Windows]
http://www.microsoft.com/protect

"periko" wrote:
> Finally, the CNC test was a success, thanks Dave for your help!!!
 
Top Bottom